<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://hilltoptimes.com/xmlrpc.php">
				<!-- SEO META TAGS -->
		<meta property="og:image" content="https://hilltoptimes.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg"/>
		<meta property="og:title" content="Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program"/>
		<meta property="og:url" content="https://hilltoptimes.com/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/"/>
		<meta property="og:site_name" content="Hilltop Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content="Mosquito control"/>
			<meta name="description" property="description" content="Mosquito control"/>
		<!-- / SEO META TAGS -->
			<noscript>
		<style type="text/css">#dawnthems-preload{display: none;}</style>
	</noscript>
	<title>Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program &#8211; Hilltop Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hilltop Times &raquo; Feed" href="https://hilltoptimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Times &raquo; Comments Feed" href="https://hilltoptimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Times &raquo; Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program Comments Feed" href="https://hilltoptimes.com/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilltoptimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='asi-css-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/css/asi.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/css/icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticketbox-register-login-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/ajax-register-login/assets/css/ajax-register-login.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ticketbox-google-font-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icon-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/dawnthemes/assets/lib/elegant-icon/css/elegant-icon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/owlcarousel/owl.theme.default.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/owlcarousel/owl.carousel.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/slick/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='revealer-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/css/revealer.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticketbox-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/css/style.min.css?ver=1.2.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-admin/css/ie.min.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ticketbox-wp-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox-child/style.css?ver=1.2.6.1' type='text/css' media='all' />
<style id='ticketbox-wp-inline-css' type='text/css'>
.site-header .top-header{background-color:#fff;background-color:rgba(255,255,255,0.6);}.primary-navigation ul.main-menu > li > a,.primary-navigation ul.nav-menu > li > a{color:#333;}.primary-navigation ul.main-menu > li.current-menu-item > a,.primary-navigation ul.nav-menu > li.current-menu-item > a{color:#1155ee;}.primary-navigation ul.main-menu > li > a:hover,.primary-navigation ul.nav-menu > li > a:hover{color:#2255ff;}.incopy-insert{text-align:center;}.incopy-insert:before{opacity:0.7;display:block;text-align:center;content:"(story continues below ad)";}.large-header{font-size:36px;}.medium-header{font-size:24px;}
</style>
<link rel='stylesheet' id='oglibgen-css-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/ogden-libercus/oglib-defaults.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/ajax-register-login/assets/js/jquery.validate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ticketbox_ajax_auth_object = {"ajaxurl":"https:\/\/hilltoptimes.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/hilltoptimes.com\/","register_redirect":"https:\/\/hilltoptimes.com\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/ajax-register-login/assets/js/ajax-register-login.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/dawnthemes/assets/lib/chosen-v1.3.0/chosen.jquery.min.js?ver=1.3.0'></script>
<link rel='https://api.w.org/' href='https://hilltoptimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilltoptimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilltoptimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hill housing residents have new advocate' href='https://hilltoptimes.com/2020/07/10/hill-housing-residents-have-new-advocate/' />
<link rel='next' title='Comptroller Services Portal LIVE at Hill AFB' href='https://hilltoptimes.com/2020/07/30/comptroller-services-portal-live-at-hill-afb/' />
<link rel="canonical" href="https://hilltoptimes.com/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" />
<link rel='shortlink' href='https://hilltoptimes.com/?p=8141' />
<link rel="alternate" type="application/json+oembed" href="https://hilltoptimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F07%2F30%2Faround-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilltoptimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F07%2F30%2Faround-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program%2F&#038;format=xml" />
<script>var ogden_ads_sizes = {"leaderboard":{"label":"Leaderboard","sizes":[[[0,0],[]],[[758,200],[[728,90]]],[[990,200],[[970,90],[970,30]]]]},"leaderboard_mobile":{"label":"Leaderboard \\w Mobile","sizes":[[[0,0],[[320,50],[300,50]]],[[758,200],[[728,90]]],[[1220,200],[[970,90],[970,30],[728,90]]]]},"stream":{"label":"Stream","sizes":[[[0,0],[[300,250]]],[[0,800],[[300,600],[300,250]]]]},"mid_leaderboard_mobile":{"label":"Mid-Leaderboard \\w Mobile","sizes":[[[0,0],[[320,50],[300,50]]],[[900,200],[[728,90]]]]}};var ogden_ads_settings = {"network_code":"1032081","slot_prefix":"","default_slider_path":""};</script><style type="text/css">.ogden_ads_container { width: 100%; text-align: center; }</style><script>
  var _niche_targetting = {"content":[],"niche_post_type":"post","niche_post_id":8141};
  </script><link rel="apple-touch-icon" sizes="180x180" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/favicon-16x16.png">
<link rel="manifest" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/manifest.json">
<link rel="mask-icon" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/favicon.ico">
<meta name="msapplication-config" content="/wp-content/uploads/sites/8/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!-- SEO META TAGS -->
<meta property="og:image"
	content="https://hilltoptimes.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg" />
<meta property="og:title"
	content="Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program" />
<meta property="og:url"
	content="https://hilltoptimes.com/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" />
<meta property="og:site_name"
	content="Hilltop Times" />
<meta property="og:type"
	content="" />
<meta property="og:description"
	content="Mosquito control" />
<meta name="description" property="description"
	content="Mosquito control" />
<!-- / SEO META TAGS -->
			<script type="text/javascript">
			var ticketbox_retina = 'retina='+ window.devicePixelRatio +';'+ ticketbox_retina;
			document.cookie = ticketbox_retina;
			if(document.cookie){
				// document.location.reload(true);
			}
			</script>
			<script type="text/javascript">
		var ticketbox_dt_ajaxurl = 'https://hilltoptimes.com/wp-admin/admin-ajax.php';
	</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-746696-98', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8141 single-format-standard group-blog style-header-1 style-footer-1 full-width page-layout-right-sidebar singular wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div class="offcanvas">
	  <a href="#" class="mobile-menu-toggle"><i class="fa fa-times-circle"></i></a>
      <div class="dt-sidenav-wrapper">
						<nav id="side-navigation" class="site-navigation side-navigation">
				<div class="menu-main-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://hilltoptimes.com/category/news/">News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://hilltoptimes.com/category/gallery/">Gallery</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-625"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hilltoptimes.com/category/lifetimes/">Lifetimes</a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://standardexaminer.ut.newsmemory.com/?special=Hilltop+Times">Digital Edition</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://hilltoptimes.com/contact-us/">Contact Us</a></li>
</ul></div>			</nav>
					</div>
</div>

<div id="l-page" class="hfeed site">
	<div class="offcanvas-overlay"></div>
		<div id="dt-sticky-navigation-holder" data-height="80">
		<div class="container-full sticky-header-content"></div>
	</div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header  has-header-background  is_sticky_menu" style="background-image:url(https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2018/06/Hill-Air-and-Space-show-returns-this-weekend.jpg);">
		<div class="site-header-info">
	<div class="container-full">
		<div class="site-info-left">
						<ul class="site-info-content">
								<li>
					<i class="fa fa-envelope-o"></i><a href="mailto:richard.essary.3@us.af.mil">richard.essary.3@us.af.mil</a>
				</li>
												<li>
					<i class="fa fa-phone"></i><span>801-777-4081</span>
				</li>
							</ul>
					</div>
		<div class="site-info-right">
			<ul class="site-info-content">
				<li><div class="navbar-search navbar-search-popup"><div class="navbar-searchform navbar-searchform-popup"><a class="navbar-search-button" href="#"><i class="fa fa-search"></i></a><div class="search-form-wrap show-popup hide"><form method="get" data-button-text="Search" class="searchform search-ajax" action="https://hilltoptimes.com/" role="search">
						<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
						<input type="submit" class="searchsubmit" name="submit" value="Search" />
						<input type="hidden" name="post_type" value="any" />
						<input type="hidden" name="tax" value="" />
					</form><div class="searchform-result"></div></div></div></div></li>
				<li></li>
				<li></li>
			</ul>
		</div>
	</div>
</div>
<div class="top-header">
	<div id="top-header-content" class="container-full">
		<div id="dt-main-menu">
				<div class="menu-toggle"><i class="fa fa-bars"></i></div>
				<div class="logo-wrap">
					<h1 class="site-title">
						<a class="site-logo" href="https://hilltoptimes.com/" rel="home">
							<img class="logo" src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2019/06/NEW-Hilltop-Logo-Horizontal-sm.png" alt="Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program | Hilltop Times" />
							<img class="sticky_logo" src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2019/06/NEW-Hilltop-Logo-Horizontal-sm.png" alt="Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program | Hilltop Times"/>
						</a>
					</h1>
				</div>
				<div class="header-main">
					<div class="dt-mainnav-wrapper">
						<nav id="primary-navigation"
							class="site-navigation primary-navigation dawnthemes-navigation-wrap">
													<div id="dt-megamenu" class="megamenu hidden-mobile"><div class="logo-menu">					<a class="logo" href="https://hilltoptimes.com/"><img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/images/logo.png" alt="logo"></a>
				</div><ul id="menu-main" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0"><a href="https://hilltoptimes.com/category/news/">News</a></li><li id="mega-menu-item-22" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0"><a href="https://hilltoptimes.com/category/gallery/">Gallery</a></li><li id="mega-menu-item-625" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level0"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a></li><li id="mega-menu-item-23" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0"><a href="https://hilltoptimes.com/category/lifetimes/">Lifetimes</a></li><li id="mega-menu-item-3518" class=" menu-item menu-item-type-custom menu-item-object-custom level0"><a href="http://standardexaminer.ut.newsmemory.com/?special=Hilltop+Times">Digital Edition</a></li><li id="mega-menu-item-26" class=" menu-item menu-item-type-post_type menu-item-object-page level0"><a href="https://hilltoptimes.com/contact-us/">Contact Us</a></li>	        </ul></div>												</nav>
					</div>
				</div>
		</div>
	</div>
</div>
		<div class="page-heading">
			<div class="container">
							<div class="dt_breadcrumbs wrap">
				<div class="dt_breadcrumb__wrapper clearfix">
				<div class="row"><div class="col-md-8 col-sm-8"><h2 class="breadcrumbs-title">Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program</h2></div><div class="breadcrumbs col-md-4 col-sm-4 hidden-xs"><a href="https://hilltoptimes.com/" rel="v:url" property="v:title"><i class="fa fa-home"></i>Home</a><i class="delimiter fa fa-angle-right" aria-hidden="true"></i><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://hilltoptimes.com/category/in-the-know/">In The Know</a></span></div></div><!-- .breadcrumbs -->				</div>
			</div>
						</div>
		</div>
			</header><!-- #masthead -->
		<div id="dawnthemes-page">
				<div class="container main-container" >
					<div id="main" class="wrapper site-main clearfix ">
<div class="single-content">
  <div class="row">
	<div id="primary" class="content-area col-md-9 main-wrap">
		<div id="content" class="main-content site-content dawn-single-post" role="main">
								<article id="post-8141" class="post-8141 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-know">
												<div class="entry-featured post-thumbnail">
														<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg" width="1385" height="891" title="Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program" alt="Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program" data-itemprop="image"
								srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg 2x">
						</div>
																		<header class="entry-header">
							<h1 class="entry-title">Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program</h1>							<div class="post-meta">
								<div class="entry-meta">
									<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" rel="bookmark"><time class="entry-date published" datetime="2020-07-30T13:00:00-06:00">July 30, 2020</time><time class="updated" datetime="2020-07-31T20:43:45-06:00">July 31, 2020</time></a></span>									<span class="byline"><span class="author vcard">By <a class="url fn n" href="https://hilltoptimes.com/author/seniche/" rel="author">Hilltop Times</a></span></span>																		<span class="post-category">
										<span class="cat-title screen-reader-text">Category:</span>
										<span class="cat-links"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a></span>
									</span>
																										</div><!-- .entry-meta -->
							</div>
						</header><!-- .entry-header -->
						<div class="post-content">
							<div class="entry-content">
								<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>Mosquito control</h2>
<p>The 75th Civil Engineer Squadron&rsquo;s Pest Management Section is conducting fogging operations to control mosquitoes in Hill AFB Housing, FAMCAMP, common use and running track areas from 10 p.m. to midnight Tuesdays and Thursdays until Public Health recommends discontinuance, usually in early October. Housing residents are encouraged to remain inside during fogging operations. Children shouldn&rsquo;t play in the insecticide fog or run behind the spray equipment. In addition, swamp coolers should be turned off while fogging is in progress, per base health and pest management recommendations. For more information, contact the pest management shop at 801-777-4427.</p>
<h2>Zoom sessions with Jeff Buckholtz</h2>
<p>Sexual Assault Awareness and Prevention (in the summer) presents two live Zoom sessions with Jeff Buckholtz, director of We End Violence, Aug 13 at 8 and 10 a.m. The purpose of the event is to familiarize base personnel with the We End Violence mission and how to apply it to the work place. For the past 16 years, Jeff has worked as an activist, organizer, and public speaker, providing consultation, presentations, and performances in the fields of violence prevention, stalking, bullying, working in alliances, collaboration, and other areas. Registration is required through Eventbrite at https://hillsummersapm.eventbrite.com.</p>
<h2>Free fitness program</h2>
<p>Get free access for all military and civilian Air Force members and their families to the Wellbeats app until Jan 31, 2021. Stay in shape and train your mind and body with fitness assessments and strength and muscle conditioning workouts. Access more than 500, one-minute videos for every age. Work with highly certified and relatable instructors on goal-based challenges and fitness assessments. Download the Wellbeats app or visit the website portal at portal.wellbeats.com and use the invitation code 479b0f59.</p>
<h2>Virtual job board/career fair webinars</h2>
<p>The military community is invited to visit a virtual job board at rmvets.com/VCFJobBoardAB. There are also webinars being held about career fairs, how to showcase skills and best practices every Monday at 5:30 p.m. (Eastern Time) and Tuesday at noon (Eastern Time). Visit rmvets.com/VCFJobBoardAB to register.</p>
<h2>Back to School Brigade</h2>
<p>Operation Homefront and the 75th Force Support Squadron will offer a backpack and school supply distribution event from 10 a.m.-2 p.m. Aug. 5. The event is open to the first 300 who register at my.operationhomefront.org. Registered children must be a DEERS-enrolled military dependent entering kindergarten through grade 12 during the upcoming school year.</p>
<h2>DoD Virtual Summer Reading Program</h2>
<p>Earn rewards and incentives by logging summer reading now through Aug. 31. Even through the library is still closed they are doing curbside pick-up for your summer reading. Call the Gerrity Memorial Library at 801-777-2533.</p>
<h2>Kids Bowl Free</h2>
<p>Summer bowling program offers Kids Bowl Free until Aug 29. Registered kids get two free games of bowling per day this summer. For questions, call the Bowling Center 801-777-6565.</p>
<h2>Submit a nomination for &ldquo;Team Hill Frontlines&rdquo;</h2>
<p>Public affairs is spotlighting mission essential personnel at Hill AFB &ndash; the civilian and military Airmen on the &ldquo;frontlines&rdquo; supporting our mission, people and families during the COVID-19 crisis. Please submit your nominations to 75abw.pa@us.af.mil.</p>
<p>Please submit the following information provided by the nominee, along with a candid photo (i.e. not an official photo) of the nominee:</p>
<ul>
<li>Name and unit</li>
<li>What is your job title and job description?</li>
<li>Where is your hometown?</li>
<li>What are your hobbies and/or interests?</li>
<li>What are you doing differently for your job during the COVID situation?</li>
</ul>
<p>Visit the Team Hill Frontlines tab at www.hill.af.mil/coronavirus for more information.</p>
<h2>Hubbard Golf Course Caf&eacute;</h2>
<p>The Golf Course Caf&eacute; is open from 9 a.m.-2:30 p.m. Monday through Friday for take-out meals off their new brunch menu, which can be found at 75fss.com/golf-course/. Customers must wear face coverings. Call 801-777-3272 with questions or to order for pick-up.</p>
<h2>Pharmacy TriCare Mail Order</h2>
<p>If you are concerned about picking up your medications in person at the Hill AFB main or satellite pharmacy, you can transfer your prescriptions to TriCare Mail Order. TriCare Mail Order allows your medications to be delivered directly to you via mail, and provides an automatic refill program. Visit the &ldquo;Hill Pharmacy&rdquo; tab at www.hill.af.mil/coronavirus or call the pharmacy at 801-777-0418 for more information.</p>
<h2>Base Exchange curbside service</h2>
<p>Hill AFB&rsquo;s Main Exchange began offering curbside pickup for orders placed online. Customers will park in the parking area designated for curbside pickup, and can then call or text 385-383-4213 and provide their name and order number. Customer should be prepared to show identification, to ensure they are receiving the correct merchandise. Orders can be placed at https://www.shopmyexchange.com/.</p>
</body></html>
							</div> <!-- .entry-content -->
						</div>
						<footer class="entry-footer">
																					<div class="entry-share">
								<span class="share-title font-2">Share it</span>
									<div class="share-links">
		<div class="icon-share-links">
			<ul>
					  		<li>
		  		 	<a class="facebook trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fhilltoptimes.com%2F2020%2F07%2F30%2Faround-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li>
			    	<a class="twitter trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Around+the+Hill%3A+Mosquito+control%3B+Zoom+sessions+with+Jeff+Buckholtz%3B+Free+fitness+program&url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F07%2F30%2Faround-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    	    			 <li>
    			    	<a class="google trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F07%2F30%2Faround-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
    			 		</a>
    			 </li>
    			   		</ul>
		</div>
   	</div>
							</div>
													</footer>
					</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://hilltoptimes.com/2020/07/10/hill-housing-residents-have-new-advocate/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-long-arrow-left" aria-hidden="true"></i>Previous post</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-2">Hill housing residents have new advocate</span></a></div><div class="nav-next"><a href="https://hilltoptimes.com/2020/07/30/comptroller-services-portal-live-at-hill-afb/" rel="next"><span class="meta-nav" aria-hidden="true">Next post<i class="fa fa-long-arrow-right" aria-hidden="true"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title font-2">Comptroller Services Portal LIVE at Hill AFB</span></a></div></div>
	</nav>	<div class="related_posts">
		<div class="related_posts__wrapper">
			<div class="related-posts__heading">
				<div class="related-posts__title">
					<h5 class="dt-title">Related Posts</h5>
				</div>
			</div>
	      	<div class="related_posts-slider ticketbox-preload">
					
<div class="related-post-item">
	<article class="post">
						<div class="entry-featured ">
					<a class="dt-image-link" href="https://hilltoptimes.com/2020/07/10/around-the-hill-31/" title="know">
						<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg" width="211" height="136" title="Around the Hill" alt="Around the Hill" data-itemprop="image"
						srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2018/09/AdobeStock_126221320.jpg 2x">
											</a>
				</div>
						<div class="post-wrapper">
			<h5 class="related-post-title"><a href="https://hilltoptimes.com/2020/07/10/around-the-hill-31/" rel="bookmark">Around the Hill</a></h5>			<div class="entry-meta">
				<div class="entry-meta-content">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/07/10/around-the-hill-31/" rel="bookmark"><time class="entry-date published" datetime="2020-07-10T00:37:00-06:00">July 10, 2020</time><time class="updated" datetime="2020-07-31T20:43:45-06:00">July 31, 2020</time></a></span>				</div>
			</div><!-- .entry-meta -->
		</div>
	</article>
</div>

<div class="related-post-item">
	<article class="post">
						<div class="entry-featured ">
					<a class="dt-image-link" href="https://hilltoptimes.com/2020/03/06/around-the-hill-30/" title="Find out more Torn Paper Concept">
						<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2018/08/AdobeStock_64134138.jpg" width="204" height="136" title="Around the Hill" alt="Around the Hill" data-itemprop="image"
						srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2018/08/AdobeStock_64134138.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2018/08/AdobeStock_64134138.jpg 2x">
											</a>
				</div>
						<div class="post-wrapper">
			<h5 class="related-post-title"><a href="https://hilltoptimes.com/2020/03/06/around-the-hill-30/" rel="bookmark">Around the Hill</a></h5>			<div class="entry-meta">
				<div class="entry-meta-content">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/03/06/around-the-hill-30/" rel="bookmark"><time class="entry-date published" datetime="2020-03-06T18:03:00-07:00">March 6, 2020</time><time class="updated" datetime="2020-07-31T20:43:45-06:00">July 31, 2020</time></a></span>				</div>
			</div><!-- .entry-meta -->
		</div>
	</article>
</div>

<div class="related-post-item">
	<article class="post">
						<div class="entry-featured ">
					<a class="dt-image-link" href="https://hilltoptimes.com/2020/02/14/around-the-hill-29/" title="Find out more Torn Paper Concept">
						<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2018/08/AdobeStock_64134138.jpg" width="204" height="136" title="Around the Hill" alt="Around the Hill" data-itemprop="image"
						srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2018/08/AdobeStock_64134138.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2018/08/AdobeStock_64134138.jpg 2x">
											</a>
				</div>
						<div class="post-wrapper">
			<h5 class="related-post-title"><a href="https://hilltoptimes.com/2020/02/14/around-the-hill-29/" rel="bookmark">Around the Hill</a></h5>			<div class="entry-meta">
				<div class="entry-meta-content">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/02/14/around-the-hill-29/" rel="bookmark"><time class="entry-date published" datetime="2020-02-14T00:27:00-07:00">February 14, 2020</time><time class="updated" datetime="2020-07-31T20:43:46-06:00">July 31, 2020</time></a></span>				</div>
			</div><!-- .entry-meta -->
		</div>
	</article>
</div>
			</div>
		</div>
	</div>

<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://hilltoptimes.com/wp-comments-post.php?wpe-comment-post=seniche" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="fdbf8cdf0f"  name="fdbf8cdf0f"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "adc5ac96caace9668d8dec1648ed63cf" );document.getElementById("fdbf8cdf0f").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
</div><!-- #primary -->
<div id="content-sidebar" class="content-sidebar sidebar-wrap col-md-3" role="complementary">
	<div class="main-sidebar smartsidebar">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent News</span></h3>		<ul>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/75th-air-base-wing-welcomes-new-commander/">75th Air Base Wing welcomes new commander</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/base-moves-to-hpcon-bravo/">Base moves to HPCON Bravo</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/team-hill-frontlines-hill-afb-honors-airmen-serving-during-covid-19-pandemic-2/">Team Hill Frontlines: Hill AFB honors Airmen serving during COVID-19 pandemic</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/kc-46-completes-1st-aeromedical-evacuation-mission/">KC-46 completes 1st aeromedical evacuation mission</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/in-focus-airman-1st-class-sarah-johnson/">In Focus: Airman 1st Class Sarah Johnson</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/air-force-announces-12-outstanding-airmen-of-2020/">Air Force announces 12 Outstanding Airmen of 2020</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/in-history-utah-reservists-save-water-wildlife-across-west/">In History: Utah reservists save water, wildlife across West</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/team-hill-invited-to-participate-in-sexual-assault-awareness-and-prevention-month-virtual-events/">Team Hill invited to participate in Sexual Assault Awareness and Prevention Month virtual events</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/comptroller-services-portal-live-at-hill-afb/">Comptroller Services Portal LIVE at Hill AFB</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" aria-current="page">Around the Hill: Mosquito control; Zoom sessions with Jeff Buckholtz; Free fitness program</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-171"><a href="https://hilltoptimes.com/category/commentary/">Commentary</a> (494)
</li>
	<li class="cat-item cat-item-10"><a href="https://hilltoptimes.com/category/gallery/">Gallery</a> (29)
</li>
	<li class="cat-item cat-item-67"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a> (294)
</li>
	<li class="cat-item cat-item-7"><a href="https://hilltoptimes.com/category/lifetimes/">Lifetimes</a> (748)
</li>
	<li class="cat-item cat-item-5"><a href="https://hilltoptimes.com/category/news/">News</a> (2,858)
</li>
	<li class="cat-item cat-item-417"><a href="https://hilltoptimes.com/category/news-briefs/">News Briefs</a> (2)
</li>
	<li class="cat-item cat-item-8"><a href="https://hilltoptimes.com/category/team-hill/">Team Hill</a> (1)
</li>
		</ul>
			</aside>	</div>
</div>
</div><!-- .row -->
</div><!-- #container -->

   <script>
	 (function() {
     /*Maybe we should use jQuery?  This needs to run before DOM Ready.*/
		 var incopy_insert = ["<div id=\"ogdenads_widget-2\" class=\"widget OgdenAds_Widget\"><div id=\"abstreamfc3a263a38774562a9fa90fc45331cbb\" data-customtargeting=\"\" class=\"ogden_ads_container\" data-unitpath=\"Hilltop_Top\" data-sizeset=\"stream\"><\/div><\/div>","<div id=\"ogdenads_widget-3\" class=\"widget OgdenAds_Widget\"><div id=\"abstream88003fa6d1ffe789005a24dd51ec8a7f\" data-customtargeting=\"\" class=\"ogden_ads_container\" data-unitpath=\"Hilltop_Middle\" data-sizeset=\"stream\"><\/div><\/div>"];
		 var postcontent = document.getElementsByClassName('entry-content').item(0);
		 if(postcontent) {
			 var ps = postcontent.getElementsByTagName('p');
			 if(ps.item(10) && incopy_insert[2]) {
				 var div = document.createElement('div');
				 div.className = 'incopy-insert';
				 div.innerHTML = incopy_insert[2];
				 ps.item(10).parentNode.insertBefore(div, ps.item(10));
			 }
			 if(ps.item(7) && incopy_insert[1]) {
				 var div = document.createElement('div');
				 div.className = 'incopy-insert';
				 div.innerHTML = incopy_insert[1];
				 ps.item(7).parentNode.insertBefore(div, ps.item(7));
			 }
			 if(ps.item(4) && incopy_insert[0]) {
				 var div = document.createElement('div');
				 div.className = 'incopy-insert';
				 div.innerHTML = incopy_insert[0];
				 ps.item(4).parentNode.insertBefore(div, ps.item(4));
			 }
		 }
	 })();
	 </script>

				</div><!-- #main -->
						</div><!-- .container.main-container -->
					</div><!-- #dawnthemes-page -->
	</div><!-- #page -->
	<footer id="footer" class="site-footer style-footer-1">
				<a id="scroll-to-top" href="" class="back-to-top"><i class="fa fa-arrow-up"></i></a>
				<div class="footer-bottom">
	<div class="container">
		<div class="copyright-section ">
				<div class="site-info">
										All content copyright Standard-Examiner and respective parties				</div><!-- .site-info -->
							</div><!-- .copyright-section -->
	</div>
</div><!-- /.footer-bottom -->
	</footer><!-- #footer -->
<a href="#" class="go-to-top"><i class="fa fa-angle-up"></i>Top</a>		<form id="ticketbox-ajax-auth-login" class="ticketbox-ajax-auth" action="login" method="post">
			<h1>Login</h1>
			<hr />
			<p class="status"></p>  
			<input type="hidden" id="security" name="security" value="fea1728a19" /><input type="hidden" name="_wp_http_referer" value="/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" />  
			<div><label for="username">Username</label>
			<div style="float:right;"><a id="pop_signup" class="text-link" style="cursor:pointer;">Create an Account!</a></div>
			<input id="username" type="text" class="required" name="username" placeholder="Username"></div>
			<div><label for="password">Password</label>
			<input id="password" type="password" class="required" name="password" placeholder="Password"></div>
						<input class="button" type="submit" value="Login" name="login">
			<a id="pop_forgot" class="text-link" href="https://seniche.wpengine.com/wp-login.php?action=lostpassword">Forgot Password?</a>
			<a class="close" href="#"><span aria-hidden="true">×</span></a>    
		</form>
		
		<form id="ticketbox-ajax-auth-register" class="ticketbox-ajax-auth"  action="register" method="post">
							<h1>Create an Account!</h1>
				<hr />
			    <p class="status"></p>
			    <input type="hidden" id="signonsecurity" name="signonsecurity" value="4d5caa398c" /><input type="hidden" name="_wp_http_referer" value="/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" />         
			    <div><span class="label">Username</span>
			    <input id="signonname" type="text" name="signonname" class="required" placeholder="Username"></div>
			    <div><label for="email">Email</label>
			    <input id="email" type="text" class="required email" name="email" placeholder="Your email"></div>
			    <div><label for="password">Password</label>
			    <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"></div>
			    <div><label for="password2">Confirm Password</label>
			    <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"></div>
				<div class="g-recaptcha" data-sitekey="" style="display:block;"></div>
			    <input class="button" type="submit" value="Register Now" name="register">
							<a id="pop_login" class="text-link" style="cursor:pointer">Want to Login?</a>
			    <a class="close" href="#"><span aria-hidden="true">×</span></a>
		</form>
		
		<form id="ticketbox-ajax-auth-forgot_password" class="ticketbox-ajax-auth" action="forgot_password" method="post">
			<h1>Forgot Password?</h1>
		    <hr />
		    <p class="status"></p>
		    <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="c703405acb" /><input type="hidden" name="_wp_http_referer" value="/2020/07/30/around-the-hill-mosquito-control-zoom-sessions-with-jeff-buckholtz-free-fitness-program/" />  
		    <div><label for="user_login">Username or Email</label>
		    <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or email"></div>
			<input class="button" type="submit" value="Get Password" name="forgot_password">
			<a class="close" style="cursor:pointer" href="#"><span aria-hidden="true">×</span></a>    
		</form>
	<script type='text/javascript'>
/* <![CDATA[ */
var dt_megamenu = {"ajax_url":"https:\/\/hilltoptimes.com\/wp-admin\/admin-ajax.php","ajax_loader":"","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/megamenu/js/megamenu.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/js/bootstrap.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/chosen/ajax-chosen.jquery.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.appear.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/typed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/easing.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.countTo.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/ProgressCircle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/widget-countdown.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/owlcarousel/owl.carousel.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/helpers/jquery.ba-throttle-debounce.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.browser.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/js/anime.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/js/scrollMonitor.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/js/main.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/js/plugins.js?ver=1.2.6.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DawnThemesL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","protocol":"https","navbarFixedHeight":"50","breakpoint":"900","nav_breakpoint":"900","is_mobile_theme":"no","cookie_path":"\/","screen_sm":"768","screen_md":"992","screen_lg":"1200","next":"Next","prev":"Prev","touch_animate":"1","logo_retina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","woocommerce":"0","imageLazyLoading":"1","add_to_wishlist_text":"","user_logged_in":"0","loadingmessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/js/script.min.js?ver=1.2.6.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/ogden-ads/ogden-ads.js?ver=0.8'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
  <script>
    /*Adds a pageview event to the total market analytics account.*/
    /*I don't think this carries the same custom defs, but we could probably collect it from the default tracker.*/
    ga('create', 'UA-746696-76', 'auto', 'ogdenMarket');
        ga('ogdenMarket.set', 'dimension1', "Hilltop Times");
        ga('ogdenMarket.send', 'pageview');

  </script>
  </body>
</html>