<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://hilltoptimes.com/xmlrpc.php">
				<!-- SEO META TAGS -->
		<meta property="og:image" content="https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51c07445417.image_.jpg"/>
		<meta property="og:title" content="AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners"/>
		<meta property="og:url" content="https://hilltoptimes.com/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/"/>
		<meta property="og:site_name" content="Hilltop Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content="HILL AIR FORCE BASE — The Air Force Association Utah Chapter 235 hosted the 2020 Brent Scowcroft Awards Ceremony Aug. 19 to recognize the outstanding individual and team logistics, maintenance and sustainment performers in the ICBM, air dominance, supply chain&#8230;"/>
			<meta name="description" property="description" content="HILL AIR FORCE BASE — The Air Force Association Utah Chapter 235 hosted the 2020 Brent Scowcroft Awards Ceremony Aug. 19 to recognize the outstanding individual and team logistics, maintenance and sustainment performers in the ICBM, air dominance, supply chain&#8230;"/>
		<!-- / SEO META TAGS -->
			<noscript>
		<style type="text/css">#dawnthems-preload{display: none;}</style>
	</noscript>
	<title>AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners &#8211; Hilltop Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hilltop Times &raquo; Feed" href="https://hilltoptimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Times &raquo; Comments Feed" href="https://hilltoptimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Times &raquo; AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners Comments Feed" href="https://hilltoptimes.com/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilltoptimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='asi-css-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/css/asi.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/css/icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticketbox-register-login-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/ajax-register-login/assets/css/ajax-register-login.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ticketbox-google-font-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icon-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/dawnthemes/assets/lib/elegant-icon/css/elegant-icon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/owlcarousel/owl.theme.default.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/owlcarousel/owl.carousel.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/slick/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='revealer-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/css/revealer.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticketbox-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/css/style.min.css?ver=1.2.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-admin/css/ie.min.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ticketbox-wp-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox-child/style.css?ver=1.2.6.1' type='text/css' media='all' />
<style id='ticketbox-wp-inline-css' type='text/css'>
.site-header .top-header{background-color:#fff;background-color:rgba(255,255,255,0.6);}.primary-navigation ul.main-menu > li > a,.primary-navigation ul.nav-menu > li > a{color:#333;}.primary-navigation ul.main-menu > li.current-menu-item > a,.primary-navigation ul.nav-menu > li.current-menu-item > a{color:#1155ee;}.primary-navigation ul.main-menu > li > a:hover,.primary-navigation ul.nav-menu > li > a:hover{color:#2255ff;}.incopy-insert{text-align:center;}.incopy-insert:before{opacity:0.7;display:block;text-align:center;content:"(story continues below ad)";}.large-header{font-size:36px;}.medium-header{font-size:24px;}
</style>
<link rel='stylesheet' id='oglibgen-css-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/ogden-libercus/oglib-defaults.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/ajax-register-login/assets/js/jquery.validate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ticketbox_ajax_auth_object = {"ajaxurl":"https:\/\/hilltoptimes.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/hilltoptimes.com\/","register_redirect":"https:\/\/hilltoptimes.com\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/ajax-register-login/assets/js/ajax-register-login.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/dawnthemes/assets/lib/chosen-v1.3.0/chosen.jquery.min.js?ver=1.3.0'></script>
<link rel='https://api.w.org/' href='https://hilltoptimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilltoptimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilltoptimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Airmen focus on readiness during Phase 1 and 2 exercise' href='https://hilltoptimes.com/2020/08/27/airmen-focus-on-readiness-during-phase-1-and-2-exercise/' />
<link rel='next' title='Team Hill Frontlines: Hill AFB honors Airmen serving during COVID-19 pandemic' href='https://hilltoptimes.com/2020/09/03/team-hill-frontlines-hill-afb-honors-airmen-serving-during-covid-19-pandemic-6/' />
<link rel="canonical" href="https://hilltoptimes.com/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" />
<link rel='shortlink' href='https://hilltoptimes.com/?p=8269' />
<link rel="alternate" type="application/json+oembed" href="https://hilltoptimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F09%2F03%2Fafa-utah-chapter-235-recognizes-2020-scowcroft-award-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilltoptimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F09%2F03%2Fafa-utah-chapter-235-recognizes-2020-scowcroft-award-winners%2F&#038;format=xml" />
<script>var ogden_ads_sizes = {"leaderboard":{"label":"Leaderboard","sizes":[[[0,0],[]],[[758,200],[[728,90]]],[[990,200],[[970,90],[970,30]]]]},"leaderboard_mobile":{"label":"Leaderboard \\w Mobile","sizes":[[[0,0],[[320,50],[300,50]]],[[758,200],[[728,90]]],[[1220,200],[[970,90],[970,30],[728,90]]]]},"stream":{"label":"Stream","sizes":[[[0,0],[[300,250]]],[[0,800],[[300,600],[300,250]]]]},"mid_leaderboard_mobile":{"label":"Mid-Leaderboard \\w Mobile","sizes":[[[0,0],[[320,50],[300,50]]],[[900,200],[[728,90]]]]}};var ogden_ads_settings = {"network_code":"1032081","slot_prefix":"","default_slider_path":""};</script><style type="text/css">.ogden_ads_container { width: 100%; text-align: center; }</style><script>
  var _niche_targetting = {"content":[],"niche_post_type":"post","niche_post_id":8269};
  </script><link rel="apple-touch-icon" sizes="180x180" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/favicon-16x16.png">
<link rel="manifest" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/manifest.json">
<link rel="mask-icon" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/fbrfg/favicon.ico">
<meta name="msapplication-config" content="/wp-content/uploads/sites/8/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!-- SEO META TAGS -->
<meta property="og:image"
	content="https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51c07445417.image_.jpg" />
<meta property="og:title"
	content="AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners" />
<meta property="og:url"
	content="https://hilltoptimes.com/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" />
<meta property="og:site_name"
	content="Hilltop Times" />
<meta property="og:type"
	content="" />
<meta property="og:description"
	content="HILL AIR FORCE BASE — The Air Force Association Utah Chapter 235 hosted the 2020 Brent Scowcroft Awards Ceremony Aug. 19 to recognize the outstanding individual and team logistics, maintenance and sustainment performers in the ICBM, air dominance, supply chain&#8230;" />
<meta name="description" property="description"
	content="HILL AIR FORCE BASE — The Air Force Association Utah Chapter 235 hosted the 2020 Brent Scowcroft Awards Ceremony Aug. 19 to recognize the outstanding individual and team logistics, maintenance and sustainment performers in the ICBM, air dominance, supply chain&#8230;" />
<!-- / SEO META TAGS -->
			<script type="text/javascript">
			var ticketbox_retina = 'retina='+ window.devicePixelRatio +';'+ ticketbox_retina;
			document.cookie = ticketbox_retina;
			if(document.cookie){
				// document.location.reload(true);
			}
			</script>
			<script type="text/javascript">
		var ticketbox_dt_ajaxurl = 'https://hilltoptimes.com/wp-admin/admin-ajax.php';
	</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-746696-98', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8269 single-format-standard group-blog style-header-1 style-footer-1 full-width page-layout-right-sidebar singular wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div class="offcanvas">
	  <a href="#" class="mobile-menu-toggle"><i class="fa fa-times-circle"></i></a>
      <div class="dt-sidenav-wrapper">
						<nav id="side-navigation" class="site-navigation side-navigation">
				<div class="menu-main-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://hilltoptimes.com/category/news/">News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://hilltoptimes.com/category/gallery/">Gallery</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hilltoptimes.com/category/lifetimes/">Lifetimes</a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3518"><a href="http://standardexaminer.ut.newsmemory.com/?special=Hilltop+Times">Digital Edition</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://hilltoptimes.com/contact-us/">Contact Us</a></li>
</ul></div>			</nav>
					</div>
</div>

<div id="l-page" class="hfeed site">
	<div class="offcanvas-overlay"></div>
		<div id="dt-sticky-navigation-holder" data-height="80">
		<div class="container-full sticky-header-content"></div>
	</div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header  has-header-background  is_sticky_menu" style="background-image:url(https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2018/06/Hill-Air-and-Space-show-returns-this-weekend.jpg);">
		<div class="site-header-info">
	<div class="container-full">
		<div class="site-info-left">
						<ul class="site-info-content">
								<li>
					<i class="fa fa-envelope-o"></i><a href="mailto:richard.essary.3@us.af.mil">richard.essary.3@us.af.mil</a>
				</li>
												<li>
					<i class="fa fa-phone"></i><span>801-777-4081</span>
				</li>
							</ul>
					</div>
		<div class="site-info-right">
			<ul class="site-info-content">
				<li><div class="navbar-search navbar-search-popup"><div class="navbar-searchform navbar-searchform-popup"><a class="navbar-search-button" href="#"><i class="fa fa-search"></i></a><div class="search-form-wrap show-popup hide"><form method="get" data-button-text="Search" class="searchform search-ajax" action="https://hilltoptimes.com/" role="search">
						<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
						<input type="submit" class="searchsubmit" name="submit" value="Search" />
						<input type="hidden" name="post_type" value="any" />
						<input type="hidden" name="tax" value="" />
					</form><div class="searchform-result"></div></div></div></div></li>
				<li></li>
				<li></li>
			</ul>
		</div>
	</div>
</div>
<div class="top-header">
	<div id="top-header-content" class="container-full">
		<div id="dt-main-menu">
				<div class="menu-toggle"><i class="fa fa-bars"></i></div>
				<div class="logo-wrap">
					<h1 class="site-title">
						<a class="site-logo" href="https://hilltoptimes.com/" rel="home">
							<img class="logo" src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2019/06/NEW-Hilltop-Logo-Horizontal-sm.png" alt="AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners | Hilltop Times" />
							<img class="sticky_logo" src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2019/06/NEW-Hilltop-Logo-Horizontal-sm.png" alt="AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners | Hilltop Times"/>
						</a>
					</h1>
				</div>
				<div class="header-main">
					<div class="dt-mainnav-wrapper">
						<nav id="primary-navigation"
							class="site-navigation primary-navigation dawnthemes-navigation-wrap">
													<div id="dt-megamenu" class="megamenu hidden-mobile"><div class="logo-menu">					<a class="logo" href="https://hilltoptimes.com/"><img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/images/logo.png" alt="logo"></a>
				</div><ul id="menu-main" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-19" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level0"><a href="https://hilltoptimes.com/category/news/">News</a></li><li id="mega-menu-item-22" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0"><a href="https://hilltoptimes.com/category/gallery/">Gallery</a></li><li id="mega-menu-item-625" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a></li><li id="mega-menu-item-23" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0"><a href="https://hilltoptimes.com/category/lifetimes/">Lifetimes</a></li><li id="mega-menu-item-3518" class=" menu-item menu-item-type-custom menu-item-object-custom level0"><a href="http://standardexaminer.ut.newsmemory.com/?special=Hilltop+Times">Digital Edition</a></li><li id="mega-menu-item-26" class=" menu-item menu-item-type-post_type menu-item-object-page level0"><a href="https://hilltoptimes.com/contact-us/">Contact Us</a></li>	        </ul></div>												</nav>
					</div>
				</div>
		</div>
	</div>
</div>
		<div class="page-heading">
			<div class="container">
							<div class="dt_breadcrumbs wrap">
				<div class="dt_breadcrumb__wrapper clearfix">
				<div class="row"><div class="col-md-8 col-sm-8"><h2 class="breadcrumbs-title">AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners</h2></div><div class="breadcrumbs col-md-4 col-sm-4 hidden-xs"><a href="https://hilltoptimes.com/" rel="v:url" property="v:title"><i class="fa fa-home"></i>Home</a><i class="delimiter fa fa-angle-right" aria-hidden="true"></i><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://hilltoptimes.com/category/news/">News</a></span></div></div><!-- .breadcrumbs -->				</div>
			</div>
						</div>
		</div>
			</header><!-- #masthead -->
		<div id="dawnthemes-page">
				<div class="container main-container" >
					<div id="main" class="wrapper site-main clearfix ">
<div class="single-content">
  <div class="row">
	<div id="primary" class="content-area col-md-9 main-wrap">
		<div id="content" class="main-content site-content dawn-single-post" role="main">
								<article id="post-8269" class="post-8269 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
												<div class="entry-featured post-thumbnail">
														<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2020/09/5f51c07445417.image_.jpg" width="600" height="415" title="AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners" alt="AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners" data-itemprop="image"
								srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51c07445417.image_.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51c07445417.image_.jpg 2x">
						</div>
																		<header class="entry-header">
							<h1 class="entry-title">AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners</h1>							<div class="post-meta">
								<div class="entry-meta">
									<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" rel="bookmark"><time class="entry-date published" datetime="2020-09-03T15:30:00-06:00">September 3, 2020</time><time class="updated" datetime="2020-09-04T06:43:32-06:00">September 4, 2020</time></a></span>									<span class="byline"><span class="author vcard">By <a class="url fn n" href="https://hilltoptimes.com/author/seniche/" rel="author">75th Air Base Wing Public Affairs</a></span></span>																		<span class="post-category">
										<span class="cat-title screen-reader-text">Category:</span>
										<span class="cat-links"><a href="https://hilltoptimes.com/category/news/">News</a></span>
									</span>
																										</div><!-- .entry-meta -->
							</div>
						</header><!-- .entry-header -->
						<div class="post-content">
							<div class="entry-content">
								<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>HILL AIR FORCE BASE &mdash; The Air Force Association Utah Chapter 235 hosted the 2020 Brent Scowcroft Awards Ceremony Aug. 19 to recognize the outstanding individual and team logistics, maintenance and sustainment performers in the ICBM, air dominance, supply chain and munitions career fields.</p>
<p>This was the 31st year the ceremony was held. The inaugural 1989 ceremony was named for Lt. Gen. Brent Scowcroft, who led the Scowcroft commission to map the future of America&rsquo;s ICBM.</p>
<p>A native of Ogden, Utah, Scowcroft passed away Aug. 6 this year at his home in Falls Church, Virginia, at the age of 95.</p>
<p>Scott Warren, president of AFA Utah Chapter 235, said it was important to continue to honor the general for his successful career developing the architecture for the U.S. nuclear force.</p>
<p>&ldquo;We honor the nominees and recipients of the Scowcroft Award that recognizes Air Force leaders who, like General Scowcroft, are winners and the best of the best in their specialties,&rdquo; Warren said. &ldquo;The Brent Scowcroft awards continues AFA Chapter 235&rsquo;s annual tradition of honoring the best. We congratulate this year&rsquo;s winners.&rdquo;</p>
<p>The event originally honored the top performers in the ICBM field, but later expanded to include the top acquisition, sustainment, maintenance, logistics, supply chain, and munition performers.</p>
<p>This year&rsquo;s ceremony was held virtually due to COVID-19.</p>
<p>2020 Brent Scowcroft Award Winners:</p>
<h2>ICBM Depot Level Maintenance</h2>
<ul>
<li>Robert P. Sears, 309th Missile Maintenance Group, 582nd Missile Maintenance Squadron</li>
</ul>
<h2>ICBM Maintenance and Logistics</h2>
<ul>
<li>Tech. Sgt Samuel D. Savoie, 20th Air Force, F.E. Warren AFB, Wyoming</li>
</ul>
<h2>ICBM Acquisition and Sustainment</h2>
<ul>
<li>David C. Hamblin, Air Force Nuclear Weapons Center, Hill AFB</li>
<li>Minuteman III Field Support Section, Air Force Nuclear Weapons Center, Hill AFB</li>
</ul>
<h2>Air Dominance Acquisition and Sustainment</h2>
<ul>
<li>Stephen R. Watry, Air Force Life Cycle Management Center, Aerospace Enabler Division, Hill AFB</li>
<li>Unmanned Threat Emitter Team, Air Force Life Cycle Management Center, Aerospace Enabler Division</li>
</ul>
<h2>Supply Chain Management Acquisition and Sustainment</h2>
<ul>
<li>Tracy Jones, 748th Supply Chain Management Group, 414th Supply Chain Management Squadron, Hill AFB</li>
<li>ICBM Security Team, 748th Supply Chain Management Group, 414th Supply Chain Management Squadron, Hill AFB</li>
</ul>
<h2>Munitions Maintenance and Logistics</h2>
<ul>
<li>Tech. Sgt. Katherine L. R. Sire, 649th Munitions Squadron, Hill AFB</li>
</ul>
<div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_slider_nivo theme-default" data-interval="3"><div class="nivoSlider"><a class="prettyphoto" href="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/2/fb/2fb88357-c4e3-57da-b491-3d846fc68933/5f51c07445417.image.jpg?resize=600" data-rel="prettyPhoto[rel-8269-251937776]"><img  src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/2/fb/2fb88357-c4e3-57da-b491-3d846fc68933/5f51c07445417.image.jpg?resize=600" /></a><a class="prettyphoto" href="415" data-rel="prettyPhoto[rel-8269-251937776]"><img  src="415" /></a></div></div></div></div>
</body></html>
							</div> <!-- .entry-content -->
						</div>
						<footer class="entry-footer">
																					<div class="entry-share">
								<span class="share-title font-2">Share it</span>
									<div class="share-links">
		<div class="icon-share-links">
			<ul>
					  		<li>
		  		 	<a class="facebook trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fhilltoptimes.com%2F2020%2F09%2F03%2Fafa-utah-chapter-235-recognizes-2020-scowcroft-award-winners%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li>
			    	<a class="twitter trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=AFA+Utah+Chapter+235+recognizes+2020+Scowcroft+Award+winners&url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F09%2F03%2Fafa-utah-chapter-235-recognizes-2020-scowcroft-award-winners%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    	    			 <li>
    			    	<a class="google trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fhilltoptimes.com%2F2020%2F09%2F03%2Fafa-utah-chapter-235-recognizes-2020-scowcroft-award-winners%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
    			 		</a>
    			 </li>
    			   		</ul>
		</div>
   	</div>
							</div>
													</footer>
					</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://hilltoptimes.com/2020/08/27/airmen-focus-on-readiness-during-phase-1-and-2-exercise/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-long-arrow-left" aria-hidden="true"></i>Previous post</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title font-2">Airmen focus on readiness during Phase 1 and 2 exercise</span></a></div><div class="nav-next"><a href="https://hilltoptimes.com/2020/09/03/team-hill-frontlines-hill-afb-honors-airmen-serving-during-covid-19-pandemic-6/" rel="next"><span class="meta-nav" aria-hidden="true">Next post<i class="fa fa-long-arrow-right" aria-hidden="true"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title font-2">Team Hill Frontlines: Hill AFB honors Airmen serving during COVID-19 pandemic</span></a></div></div>
	</nav>	<div class="related_posts">
		<div class="related_posts__wrapper">
			<div class="related-posts__heading">
				<div class="related-posts__title">
					<h5 class="dt-title">Related Posts</h5>
				</div>
			</div>
	      	<div class="related_posts-slider ticketbox-preload">
					
<div class="related-post-item">
	<article class="post">
						<div class="entry-featured ">
					<a class="dt-image-link" href="https://hilltoptimes.com/2020/09/03/4th-fighter-squadron-wraps-up-three-weeks-of-training-in-alaska/" title="5f51b398ca020.image">
						<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2020/09/5f51b398ca020.image_-360x136.jpg" width="360" height="136" title="4th Fighter Squadron wraps up three weeks of training in Alaska" alt="4th Fighter Squadron wraps up three weeks of training in Alaska" data-itemprop="image"
						srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51b398ca020.image_-360x136.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51b398ca020.image_-600x272.jpg 2x">
											</a>
				</div>
						<div class="post-wrapper">
			<h5 class="related-post-title"><a href="https://hilltoptimes.com/2020/09/03/4th-fighter-squadron-wraps-up-three-weeks-of-training-in-alaska/" rel="bookmark">4th Fighter Squadron wraps up three weeks of training in Alaska</a></h5>			<div class="entry-meta">
				<div class="entry-meta-content">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/09/03/4th-fighter-squadron-wraps-up-three-weeks-of-training-in-alaska/" rel="bookmark"><time class="entry-date published" datetime="2020-09-03T17:00:00-06:00">September 3, 2020</time><time class="updated" datetime="2020-09-04T06:43:31-06:00">September 4, 2020</time></a></span>				</div>
			</div><!-- .entry-meta -->
		</div>
	</article>
</div>

<div class="related-post-item">
	<article class="post">
						<div class="entry-featured ">
					<a class="dt-image-link" href="https://hilltoptimes.com/2020/09/03/commanders-labor-day-message/" title="5f51b4bd12092.image">
						<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2020/09/5f51b4bd12092.image_-360x136.jpg" width="360" height="136" title="Commander’s Labor Day message" alt="Commander’s Labor Day message" data-itemprop="image"
						srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51b4bd12092.image_-360x136.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51b4bd12092.image_-600x272.jpg 2x">
											</a>
				</div>
						<div class="post-wrapper">
			<h5 class="related-post-title"><a href="https://hilltoptimes.com/2020/09/03/commanders-labor-day-message/" rel="bookmark">Commander’s Labor Day message</a></h5>			<div class="entry-meta">
				<div class="entry-meta-content">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/09/03/commanders-labor-day-message/" rel="bookmark"><time class="entry-date published" datetime="2020-09-03T16:45:00-06:00">September 3, 2020</time><time class="updated" datetime="2020-09-04T06:43:31-06:00">September 4, 2020</time></a></span>				</div>
			</div><!-- .entry-meta -->
		</div>
	</article>
</div>

<div class="related-post-item">
	<article class="post">
						<div class="entry-featured ">
					<a class="dt-image-link" href="https://hilltoptimes.com/2020/09/03/airman-at-hill-afb-among-afmc-spark-tank-semifinalists/" title="5f51b5e8d72d7.image">
						<img src="https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2020/09/5f51b5e8d72d7.image_-360x136.jpg" width="360" height="136" title="Airman at Hill AFB among AFMC “Spark Tank” semifinalists" alt="Airman at Hill AFB among AFMC “Spark Tank” semifinalists" data-itemprop="image"
						srcset="https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51b5e8d72d7.image_-360x136.jpg 1x , https://hilltoptimes.com/wp-content/uploads/sites/8/2020/09/5f51b5e8d72d7.image_-600x272.jpg 2x">
											</a>
				</div>
						<div class="post-wrapper">
			<h5 class="related-post-title"><a href="https://hilltoptimes.com/2020/09/03/airman-at-hill-afb-among-afmc-spark-tank-semifinalists/" rel="bookmark">Airman at Hill AFB among AFMC “Spark Tank” semifinalists</a></h5>			<div class="entry-meta">
				<div class="entry-meta-content">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hilltoptimes.com/2020/09/03/airman-at-hill-afb-among-afmc-spark-tank-semifinalists/" rel="bookmark"><time class="entry-date published" datetime="2020-09-03T16:30:00-06:00">September 3, 2020</time><time class="updated" datetime="2020-09-04T06:43:31-06:00">September 4, 2020</time></a></span>				</div>
			</div><!-- .entry-meta -->
		</div>
	</article>
</div>
			</div>
		</div>
	</div>

<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://hilltoptimes.com/wp-comments-post.php?wpe-comment-post=seniche" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="j2f0af59a6"  name="j2f0af59a6"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa10fe95e6d7c79dd50f1a9c66f3ba1e" );document.getElementById("j2f0af59a6").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8269' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
</div><!-- #primary -->
<div id="content-sidebar" class="content-sidebar sidebar-wrap col-md-3" role="complementary">
	<div class="main-sidebar smartsidebar">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent News</span></h3>		<ul>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/4th-fighter-squadron-wraps-up-three-weeks-of-training-in-alaska/">4th Fighter Squadron wraps up three weeks of training in Alaska</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/commanders-labor-day-message/">Commander’s Labor Day message</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/airman-at-hill-afb-among-afmc-spark-tank-semifinalists/">Airman at Hill AFB among AFMC “Spark Tank” semifinalists</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/whats-open-and-closed-for-labor-day-2020-at-hill-afb-2/">What’s open and closed for Labor Day 2020 at Hill AFB</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/normally-unheard-and-unseen-a-predator-drone-is-now-on-display/">Normally unheard and unseen, a Predator drone is now on display</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/team-hill-frontlines-hill-afb-honors-airmen-serving-during-covid-19-pandemic-6/">Team Hill Frontlines: Hill AFB honors Airmen serving during COVID-19 pandemic</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" aria-current="page">AFA Utah Chapter 235 recognizes 2020 Scowcroft Award winners</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/08/27/airmen-focus-on-readiness-during-phase-1-and-2-exercise/">Airmen focus on readiness during Phase 1 and 2 exercise</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/08/27/dla-aviation-employee-spotlight-thomas-pollock/">DLA Aviation Employee Spotlight: Thomas Pollock</a>
									</li>
											<li>
					<a href="https://hilltoptimes.com/2020/08/27/hill-airmen-demonstrate-combat-flexibility-reliability-of-f-35-during-deployments/">Hill Airmen demonstrate combat flexibility, reliability of F-35 during deployments</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-171"><a href="https://hilltoptimes.com/category/commentary/">Commentary</a> (494)
</li>
	<li class="cat-item cat-item-10"><a href="https://hilltoptimes.com/category/gallery/">Gallery</a> (29)
</li>
	<li class="cat-item cat-item-67"><a href="https://hilltoptimes.com/category/in-the-know/">In The Know</a> (298)
</li>
	<li class="cat-item cat-item-7"><a href="https://hilltoptimes.com/category/lifetimes/">Lifetimes</a> (748)
</li>
	<li class="cat-item cat-item-5"><a href="https://hilltoptimes.com/category/news/">News</a> (2,897)
</li>
	<li class="cat-item cat-item-417"><a href="https://hilltoptimes.com/category/news-briefs/">News Briefs</a> (2)
</li>
	<li class="cat-item cat-item-8"><a href="https://hilltoptimes.com/category/team-hill/">Team Hill</a> (1)
</li>
		</ul>
			</aside>	</div>
</div>
</div><!-- .row -->
</div><!-- #container -->

   <script>
	 (function() {
     /*Maybe we should use jQuery?  This needs to run before DOM Ready.*/
		 var incopy_insert = ["<div id=\"ogdenads_widget-2\" class=\"widget OgdenAds_Widget\"><div id=\"abstream1b048a62201500c3f945e6cd467c1be9\" data-customtargeting=\"\" class=\"ogden_ads_container\" data-unitpath=\"Hilltop_Top\" data-sizeset=\"stream\"><\/div><\/div>","<div id=\"ogdenads_widget-3\" class=\"widget OgdenAds_Widget\"><div id=\"abstreamdba4d8186624e3b1252a387ab607dca9\" data-customtargeting=\"\" class=\"ogden_ads_container\" data-unitpath=\"Hilltop_Middle\" data-sizeset=\"stream\"><\/div><\/div>"];
		 var postcontent = document.getElementsByClassName('entry-content').item(0);
		 if(postcontent) {
			 var ps = postcontent.getElementsByTagName('p');
			 if(ps.item(10) && incopy_insert[2]) {
				 var div = document.createElement('div');
				 div.className = 'incopy-insert';
				 div.innerHTML = incopy_insert[2];
				 ps.item(10).parentNode.insertBefore(div, ps.item(10));
			 }
			 if(ps.item(7) && incopy_insert[1]) {
				 var div = document.createElement('div');
				 div.className = 'incopy-insert';
				 div.innerHTML = incopy_insert[1];
				 ps.item(7).parentNode.insertBefore(div, ps.item(7));
			 }
			 if(ps.item(4) && incopy_insert[0]) {
				 var div = document.createElement('div');
				 div.className = 'incopy-insert';
				 div.innerHTML = incopy_insert[0];
				 ps.item(4).parentNode.insertBefore(div, ps.item(4));
			 }
		 }
	 })();
	 </script>

				</div><!-- #main -->
						</div><!-- .container.main-container -->
					</div><!-- #dawnthemes-page -->
	</div><!-- #page -->
	<footer id="footer" class="site-footer style-footer-1">
				<a id="scroll-to-top" href="" class="back-to-top"><i class="fa fa-arrow-up"></i></a>
				<div class="footer-bottom">
	<div class="container">
		<div class="copyright-section ">
				<div class="site-info">
										All content copyright Standard-Examiner and respective parties				</div><!-- .site-info -->
							</div><!-- .copyright-section -->
	</div>
</div><!-- /.footer-bottom -->
	</footer><!-- #footer -->
<a href="#" class="go-to-top"><i class="fa fa-angle-up"></i>Top</a>		<form id="ticketbox-ajax-auth-login" class="ticketbox-ajax-auth" action="login" method="post">
			<h1>Login</h1>
			<hr />
			<p class="status"></p>  
			<input type="hidden" id="security" name="security" value="8475253b36" /><input type="hidden" name="_wp_http_referer" value="/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" />  
			<div><label for="username">Username</label>
			<div style="float:right;"><a id="pop_signup" class="text-link" style="cursor:pointer;">Create an Account!</a></div>
			<input id="username" type="text" class="required" name="username" placeholder="Username"></div>
			<div><label for="password">Password</label>
			<input id="password" type="password" class="required" name="password" placeholder="Password"></div>
						<input class="button" type="submit" value="Login" name="login">
			<a id="pop_forgot" class="text-link" href="https://seniche.wpengine.com/wp-login.php?action=lostpassword">Forgot Password?</a>
			<a class="close" href="#"><span aria-hidden="true">×</span></a>    
		</form>
		
		<form id="ticketbox-ajax-auth-register" class="ticketbox-ajax-auth"  action="register" method="post">
							<h1>Create an Account!</h1>
				<hr />
			    <p class="status"></p>
			    <input type="hidden" id="signonsecurity" name="signonsecurity" value="f5685b6317" /><input type="hidden" name="_wp_http_referer" value="/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" />         
			    <div><span class="label">Username</span>
			    <input id="signonname" type="text" name="signonname" class="required" placeholder="Username"></div>
			    <div><label for="email">Email</label>
			    <input id="email" type="text" class="required email" name="email" placeholder="Your email"></div>
			    <div><label for="password">Password</label>
			    <input id="signonpassword" type="password" class="required" name="signonpassword" placeholder="Password"></div>
			    <div><label for="password2">Confirm Password</label>
			    <input type="password" id="password2" class="required" name="password2" placeholder="Confirm Password"></div>
				<div class="g-recaptcha" data-sitekey="" style="display:block;"></div>
			    <input class="button" type="submit" value="Register Now" name="register">
							<a id="pop_login" class="text-link" style="cursor:pointer">Want to Login?</a>
			    <a class="close" href="#"><span aria-hidden="true">×</span></a>
		</form>
		
		<form id="ticketbox-ajax-auth-forgot_password" class="ticketbox-ajax-auth" action="forgot_password" method="post">
			<h1>Forgot Password?</h1>
		    <hr />
		    <p class="status"></p>
		    <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="6b57600861" /><input type="hidden" name="_wp_http_referer" value="/2020/09/03/afa-utah-chapter-235-recognizes-2020-scowcroft-award-winners/" />  
		    <div><label for="user_login">Username or Email</label>
		    <input id="user_login" type="text" class="required" name="user_login" placeholder="Username or email"></div>
			<input class="button" type="submit" value="Get Password" name="forgot_password">
			<a class="close" style="cursor:pointer" href="#"><span aria-hidden="true">×</span></a>    
		</form>
	<link rel='stylesheet' id='js_composer_front-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/nivo-slider.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-theme-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/themes/default/default.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var dt_megamenu = {"ajax_url":"https:\/\/hilltoptimes.com\/wp-admin\/admin-ajax.php","ajax_loader":"","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/includes/megamenu/js/megamenu.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/js/bootstrap.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/chosen/ajax-chosen.jquery.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.appear.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/typed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/easing.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.countTo.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/ProgressCircle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/widget-countdown.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/owlcarousel/owl.carousel.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/helpers/jquery.ba-throttle-debounce.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/jquery.browser.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/js/anime.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/js/scrollMonitor.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/BlockRevealers/js/main.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/lib/js/plugins.js?ver=1.2.6.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DawnThemesL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","protocol":"https","navbarFixedHeight":"50","breakpoint":"900","nav_breakpoint":"900","is_mobile_theme":"no","cookie_path":"\/","screen_sm":"768","screen_md":"992","screen_lg":"1200","next":"Next","prev":"Prev","touch_animate":"1","logo_retina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","woocommerce":"0","imageLazyLoading":"1","add_to_wishlist_text":"","user_logged_in":"0","loadingmessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/themes/ticketbox/assets/js/script.min.js?ver=1.2.6.1'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/ogden-ads/ogden-ads.js?ver=0.8'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/jquery.nivo.slider.pack.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://1ipvft2akikmpxe4l2ekldq1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.5.2'></script>
  <script>
    /*Adds a pageview event to the total market analytics account.*/
    /*I don't think this carries the same custom defs, but we could probably collect it from the default tracker.*/
    ga('create', 'UA-746696-76', 'auto', 'ogdenMarket');
        ga('ogdenMarket.set', 'dimension1', "75th Air Base Wing Public Affairs");
        ga('ogdenMarket.send', 'pageview');

  </script>
  </body>
</html>